Upgrade to 3.8.4 Now for Great Stability Improvements

Posted on 20 Nov 13 by Sendhil Panchadsaram

WordPress for iOS 3.8.4 is out and now available to download from the App Store. This release is primarily a bug fix release along with a few under the hood improvements for performance.

Some of the fixes and improvements included in this version are:

  • We’ve added a support option to help you email us as you run into trouble with the app. If you have had trouble logging into the app or have any other issues, take advantage of this feature so we can help make your experience with the app the best we possibly can.
  • Fixed a bug where users had problems logging into password protected sites.
  • Fixed a bug where users had problems logging in with self signed certificates.
  • Fixed a few bugs related to scrolling and selecting in the Post editor.
  • Fixed a crash that would sometimes occur when reblogging a post in the Reader.
  • Fixed issues with changing cursor location and selecting text in the Editor.

Full list of changes in version 3.8.4.

Whats next?

We are currently testing the next bug fix release which fixes even more issues. Keep a look out for it! Meanwhile the team is hard at work with the next major release of WordPress for iOS which includes quite a few exciting changes.

A huge thanks to the contributors who worked on this release: @astralbodies, @xtreme-rebecca-putinski, @koke, @Ibrahim, and @aerych. If you would like to get involved with WordPress for iOS development, drop us a line at make.wordpress.org/mobile and grab a copy of the code at github.com/wordpress-mobile/WordPress-iOS.

Have feedback? Leave a comment below or tweet us at @WordPressiOS.

Follow any comments here with the RSS feed for this post.

10 Responses to “Upgrade to 3.8.4 Now for Great Stability Improvements”

  1. catchnaveen

    I am interested to be a part of WP. Could you please guide me? Thanks!

    1. Sendhil

      The best place to get started on this is by checking out the WordPress for Mobile Handbook located here.

  2. gentleaura

    Is the minimum requirements to build this version Xcode 4.5? Thanks

    1. Sendhil

      The minimum version we require to compile our project is XCode 5+. If you are curious for more information, you can check out our handbook here.

      1. gentleaura

        What is the cut off version for Xcode 5.4.2? Any ideas?

        1. Sendhil

          You should be able to run the app with XCode 5+

  3. harlimuin

    I dont know how this new-feature of the world press works

  4. sicsiphonean

    i hope i will go with the old version .any probs?

Follow

Get every new post delivered to your Inbox.

Join 2,142 other followers

%d bloggers like this: